What’s Vulnerable › Vulnerabilities
CVE-2018-9186
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-05-31 · updated 2026-06-17
- Weakness: CWE-79
Description
A cross-site scripting (XSS) vulnerability in Fortinet FortiAuthenticator in versions 4.0.0 to before 5.3.0 "CSRF validation failure" page allows attacker to execute unauthorized script code via inject malicious scripts in HTTP referer header.
Affected products
- Fortinet FortiAuthenticator: from 4.0.0 before 5.3.0 — fixed in 5.3.0
How to fix
Upgrade to a fixed version: Fortinet FortiAuthenticator 5.3.0. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/104371
- https://fortiguard.com/advisory/FG-IR-18-059
- http://www.securityfocus.com/bid/104371
- https://fortiguard.com/advisory/FG-IR-18-059
Get alerted when CVE-2018-9186 or the next vulnerability affects your stack