What’s Vulnerable › Vulnerabilities
CVE-2018-9250
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 31.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-05-18 · updated 2026-06-17
- Weakness: CWE-89
Description
interface\super\edit_list.php in OpenEMR before v5_0_1_1 allows remote authenticated users to execute arbitrary SQL commands via the newlistname parameter.
Affected products
- openemr: before 5.0.1.1 — fixed in 5.0.1.1
How to fix
Upgrade to a fixed version: openemr 5.0.1.1. Check the vendor advisory for mitigations.
References
- https://github.com/openemr/openemr/commit/2a5dd0601e1f616251006d7471997ecd7aaf9651
- https://github.com/openemr/openemr/pull/1578
- https://github.com/openemr/openemr/commit/2a5dd0601e1f616251006d7471997ecd7aaf9651
- https://github.com/openemr/openemr/pull/1578
Get alerted when CVE-2018-9250 or the next vulnerability affects your stack