What’s Vulnerable › Vulnerabilities

CVE-2018-9327

Description

Etherpad 1.5.x and 1.6.x before 1.6.4 allows an attacker to execute arbitrary code on the server. The instance has to be configured to use a document database (DirtyDB, CouchDB, MongoDB, or RethinkDB).

Affected products

How to fix

Upgrade to a fixed version: etherpad-lite 1.6.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-9327 or the next vulnerability affects your stack