What’s Vulnerable › Vulnerabilities
CVE-2018-9845
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 12.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-04-29 · updated 2026-06-17
- Weakness: CWE-178
Description
Etherpad Lite before 1.6.4 is exploitable for admin access.
Affected products
- Etherpad Lite: before 1.6.4 — fixed in 1.6.4
How to fix
Upgrade to a fixed version: Etherpad Lite 1.6.4. Check the vendor advisory for mitigations.
References
- https://github.com/ether/etherpad-lite/blob/develop/CHANGELOG.md
- https://github.com/ether/etherpad-lite/commit/ffe24c3dd93efc73e0cbf924db9a0cc40be9511b
- https://github.com/ether/etherpad-lite/blob/develop/CHANGELOG.md
- https://github.com/ether/etherpad-lite/commit/ffe24c3dd93efc73e0cbf924db9a0cc40be9511b
Get alerted when CVE-2018-9845 or the next vulnerability affects your stack