What’s Vulnerable › Vulnerabilities
CVE-2018-9856
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-04-09 · updated 2026-06-17
- Weakness: CWE-352
Description
Kotti before 1.3.2 and 2.x before 2.0.0b2 has CSRF in the local roles implementation, as demonstrated by triggering a permission change via a /admin-document/@@share request.
Affected products
- Kotti Project Kotti: before 1.3.2; 2.0.0-alpha1, 2.0.0b1 — fixed in 1.3.2
How to fix
Upgrade to a fixed version: Kotti Project Kotti 1.3.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2018-9856 or the next vulnerability affects your stack