What’s Vulnerable › Vulnerabilities
CVE-2018-9859
- Severity: high (CVSS 8.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-06-16 · updated 2026-06-17
Description
The path of Whale update service was unquoted in NAVER Whale before 1.0.40.7. This vulnerability can be used for persistent privilege escalation if it's available to create an executable file with System privilege by other vulnerable applications.
Affected products
- NAVER Whale browser: before 1.0.40.7 — fixed in 1.0.40.7
How to fix
Upgrade to a fixed version: NAVER Whale browser 1.0.40.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2018-9859 or the next vulnerability affects your stack