What’s Vulnerable › Vulnerabilities
CVE-2019-0086
- Severity: high (CVSS 7.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-05-17 · updated 2026-06-17
- Weakness: CWE-59
Description
Insufficient access control vulnerability in Dynamic Application Loader software for Intel(R) CSME before versions 11.8.65, 11.11.65, 11.22.65, 12.0.35 and Intel(R) TXE 3.1.65, 4.0.15 may allow an unprivileged user to potentially enable escalation of privilege via local access.
Affected products
- Intel Corporation Intel(R) CSME, Server Platform Services, Trusted Execution Engine and Intel(R) Active Management Techn: from 11.0 before 11.8.65; from 11.10 before 11.11.65; from 11.20 before 11.22.65; from 12.0 before 12.0.35 — fixed in 11.11.65, 11.22.65, 11.8.65, 12.0.35
- Intel Corporation Trusted Execution Engine: from 3.0 before 3.1.65; from 4.0 through 4.0.15 — fixed in 3.1.65
How to fix
Upgrade to a fixed version: Intel Corporation Intel(R) CSME, Server Platform Services, Trusted Execution Engine and Intel(R) Active Management Techn 11.11.65, 11.22.65, 11.8.65, 12.0.35; Intel Corporation Trusted Execution Engine 3.1.65. Check the vendor advisory for mitigations.
References
- https://danishcyberdefence.dk/blog/dal
- https://support.f5.com/csp/article/K35815741
- https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00213.html
- https://danishcyberdefence.dk/blog/dal
- https://support.f5.com/csp/article/K35815741
- https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00213.html
Get alerted when CVE-2019-0086 or the next vulnerability affects your stack