What’s Vulnerable › Vulnerabilities
CVE-2019-0090
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-05-17 · updated 2026-06-17
Description
Insufficient access control vulnerability in subsystem for Intel(R) CSME before versions 11.x, 12.0.35 Intel(R) TXE 3.x, 4.x, Intel(R) Server Platform Services 3.x, 4.x, Intel(R) SPS before version SPS_E3_05.00.04.027.0 may allow an unauthenticated user to potentially enable escalation of privilege via physical access.
Affected products
- Intel(R) Converged Security & Management Engine (CSME), Intel(R) Server Platform Services (SPS): before 12.0.35 — fixed in 12.0.35
- Intel(R) Server Platform Services (SPS): before sps_e3_05.00.04.027.0 — fixed in sps_e3_05.00.04.027.0
How to fix
Upgrade to a fixed version: Intel(R) Converged Security & Management Engine (CSME), Intel(R) Server Platform Services (SPS) 12.0.35; Intel(R) Server Platform Services (SPS) sps_e3_05.00.04.027.0. Check the vendor advisory for mitigations.
References
- https://support.f5.com/csp/article/K59145983
- https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00213.html
- https://support.f5.com/csp/article/K59145983
- https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00213.html
Get alerted when CVE-2019-0090 or the next vulnerability affects your stack