What’s Vulnerable › Vulnerabilities
CVE-2019-0091
- Severity: high (CVSS 7.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-05-17 · updated 2026-06-17
- Weakness: CWE-94
Description
Code injection vulnerability in installer for Intel(R) CSME before versions 11.8.65, 11.11.65, 11.22.65, 12.0.35 and Intel(R) TXE 3.1.65, 4.0.15 may allow an unprivileged user to potentially enable escalation of privilege via local access.
Affected products
- Intel(R) Converged Security & Management Engine (CSME), Intel(R) Server Platform Services (SPS): from 11.8.0 before 11.8.65; from 11.11.0 before 11.11.65; from 11.22.0 before 11.22.65; from 12.0 before 12.0.35 — fixed in 11.11.65, 11.22.65, 11.8.65, 12.0.35
- Intel Trusted Execution Technology: from 3.1.0 before 3.1.65; from 4.0 before 4.0.15 — fixed in 3.1.65, 4.0.15
How to fix
Upgrade to a fixed version: Intel(R) Converged Security & Management Engine (CSME), Intel(R) Server Platform Services (SPS) 11.11.65, 11.22.65, 11.8.65, 12.0.35; Intel Trusted Execution Technology 3.1.65, 4.0.15. Check the vendor advisory for mitigations.
References
- https://support.f5.com/csp/article/K21423526
- https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00213.html
- https://support.f5.com/csp/article/K21423526
- https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00213.html
Get alerted when CVE-2019-0091 or the next vulnerability affects your stack