What’s Vulnerable › Vulnerabilities
CVE-2019-0098
- Severity: medium (CVSS 6.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-05-17 · updated 2026-06-17
Description
Logic bug vulnerability in subsystem for Intel(R) CSME before version 12.0.35, Intel(R) TXE before 3.1.65, 4.0.15 may allow an unauthenticated user to potentially enable escalation of privilege via physical access.
Affected products
- Intel Corporation Intel(R) CSME, Server Platform Services, Trusted Execution Engine and Intel(R) Active Management Techn: from 11.0 before 11.8.65; from 11.10 before 11.11.65; from 11.20 before 11.22.65; from 12.0 before 12.0.35 — fixed in 11.11.65, 11.22.65, 11.8.65, 12.0.35
- Intel Corporation Trusted Execution Engine: from 3.0 before 3.1.65; from 4.0 before 4.0.15 — fixed in 3.1.65, 4.0.15
How to fix
Upgrade to a fixed version: Intel Corporation Intel(R) CSME, Server Platform Services, Trusted Execution Engine and Intel(R) Active Management Techn 11.11.65, 11.22.65, 11.8.65, 12.0.35; Intel Corporation Trusted Execution Engine 3.1.65, 4.0.15. Check the vendor advisory for mitigations.
References
- https://support.f5.com/csp/article/K10522033
- https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00213.html
- https://support.f5.com/csp/article/K10522033
- https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00213.html
Get alerted when CVE-2019-0098 or the next vulnerability affects your stack