What’s Vulnerable › Vulnerabilities
CVE-2019-0165
- Severity: medium (CVSS 4.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-12-18 · updated 2026-06-17
- Weakness: CWE-20
Description
Insufficient Input validation in the subsystem for Intel(R) CSME before versions 12.0.45,13.0.10 and 14.0.10 may allow a privileged user to potentially enable denial of service via local access.
Affected products
- Intel Corporation Intel(R) CSME, Server Platform Services, Trusted Execution Engine and Intel(R) Active Management Techn: from 12.0 before 12.0.45; from 13.0 before 13.0.10; from 14.0.0 before 14.0.10 — fixed in 12.0.45, 13.0.10, 14.0.10
How to fix
Upgrade to a fixed version: Intel Corporation Intel(R) CSME, Server Platform Services, Trusted Execution Engine and Intel(R) Active Management Techn 12.0.45, 13.0.10, 14.0.10. Check the vendor advisory for mitigations.
References
- https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00241.html
- https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00241.html
Get alerted when CVE-2019-0165 or the next vulnerability affects your stack