What’s Vulnerable › Vulnerabilities
CVE-2019-0168
- Severity: medium (CVSS 4.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-12-18 · updated 2026-06-17
- Weakness: CWE-20
Description
Insufficient input validation in the subsystem for Intel(R) CSME before versions 11.8.70, 12.0.45 and 13.0.10; Intel(R) TXE before versions 3.1.70 and 4.0.20 may allow a privileged user to potentially enable information disclosure via local access.
Affected products
- Intel Corporation Intel(R) CSME, Server Platform Services, Trusted Execution Engine and Intel(R) Active Management Techn: from 11.0 before 11.8.70; from 12.0 before 12.0.45; from 13.0 before 13.0.10 — fixed in 11.8.70, 12.0.45, 13.0.10
- Intel Corporation Trusted Execution Engine: from 3.0 before 3.1.70; from 4.0 before 4.0.20 — fixed in 3.1.70, 4.0.20
How to fix
Upgrade to a fixed version: Intel Corporation Intel(R) CSME, Server Platform Services, Trusted Execution Engine and Intel(R) Active Management Techn 11.8.70, 12.0.45, 13.0.10; Intel Corporation Trusted Execution Engine 3.1.70, 4.0.20. Check the vendor advisory for mitigations.
References
- https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00241.html
- https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00241.html
Get alerted when CVE-2019-0168 or the next vulnerability affects your stack