What’s Vulnerable › Vulnerabilities
CVE-2019-0169
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-12-18 · updated 2026-06-17
- Weakness: CWE-787
Description
Heap overflow in subsystem in Intel(R) CSME before versions 11.8.70, 11.11.70, 11.22.70, 12.0.45; Intel(R) TXE before versions 3.1.70 and 4.0.20 may allow an unauthenticated user to potentially enable escalation of privileges, information disclosure or denial of service via adjacent access.
Affected products
- Intel Corporation Intel(R) CSME, Server Platform Services, Trusted Execution Engine and Intel(R) Active Management Techn: from 11.0 before 11.8.70; from 11.10 before 11.11.70; from 11.20 before 11.22.70; from 12.0 before 12.0.45 — fixed in 11.11.70, 11.22.70, 11.8.70, 12.0.45
- Intel Corporation Trusted Execution Engine: from 3.0 before 3.1.70; from 4.0 before 4.0.20 — fixed in 3.1.70, 4.0.20
How to fix
Upgrade to a fixed version: Intel Corporation Intel(R) CSME, Server Platform Services, Trusted Execution Engine and Intel(R) Active Management Techn 11.11.70, 11.22.70, 11.8.70, 12.0.45; Intel Corporation Trusted Execution Engine 3.1.70, 4.0.20. Check the vendor advisory for mitigations.
References
- https://cert-portal.siemens.com/productcert/pdf/ssa-398519.pdf
- https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00241.html
- https://cert-portal.siemens.com/productcert/pdf/ssa-398519.pdf
- https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00241.html
Get alerted when CVE-2019-0169 or the next vulnerability affects your stack