What’s Vulnerable › Vulnerabilities
CVE-2019-0238
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-01-08 · updated 2026-06-17
- Weakness: CWE-79
Description
SAP Commerce (previously known as SAP Hybris Commerce), before version 6.7, does not sufficiently encode user-controlled inputs, resulting in Cross-Site Scripting (XSS) vulnerability.
Affected products
- SAP SE SAP Commerce (ex. SAP Hybris Commerce): before 6.7 — fixed in 6.7
How to fix
Upgrade to a fixed version: SAP SE SAP Commerce (ex. SAP Hybris Commerce) 6.7. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/106462
- https://launchpad.support.sap.com/#/notes/2697573
- https://wiki.scn.sap.com/wiki/pages/viewpage.action?pageId=509151985
- http://www.securityfocus.com/bid/106462
- https://launchpad.support.sap.com/#/notes/2697573
- https://wiki.scn.sap.com/wiki/pages/viewpage.action?pageId=509151985
Get alerted when CVE-2019-0238 or the next vulnerability affects your stack