What’s Vulnerable › Vulnerabilities
CVE-2019-0246
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-01-08 · updated 2026-06-17
- Weakness: CWE-306
Description
SAP Cloud Connector, before version 2.11.3, does not perform any authentication checks for functionalities that require user identity.
Affected products
- SAP SE SAP Cloud Connector: before 2.11.3 — fixed in 2.11.3
How to fix
Upgrade to a fixed version: SAP SE SAP Cloud Connector 2.11.3. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/106463
- https://launchpad.support.sap.com/#/notes/2696233
- https://wiki.scn.sap.com/wiki/pages/viewpage.action?pageId=509151985
- http://www.securityfocus.com/bid/106463
- https://launchpad.support.sap.com/#/notes/2696233
- https://wiki.scn.sap.com/wiki/pages/viewpage.action?pageId=509151985
Get alerted when CVE-2019-0246 or the next vulnerability affects your stack