What’s Vulnerable › Vulnerabilities
CVE-2019-0254
- Severity: medium (CVSS 5.4 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-02-15 · updated 2026-06-17
- Weakness: CWE-79
Description
SAP Disclosure Management (before version 10.1 Stack 1301) does not sufficiently encode user-controlled inputs, resulting in Cross-Site Scripting (XSS) vulnerability.
Affected products
- SAP SE SAP Disclosure Management: before 10.1 — fixed in 10.1
How to fix
Upgrade to a fixed version: SAP SE SAP Disclosure Management 10.1. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/107004
- https://launchpad.support.sap.com/#/notes/2706798
- https://wiki.scn.sap.com/wiki/pages/viewpage.action?pageId=510922943
- http://www.securityfocus.com/bid/107004
- https://launchpad.support.sap.com/#/notes/2706798
- https://wiki.scn.sap.com/wiki/pages/viewpage.action?pageId=510922943
Get alerted when CVE-2019-0254 or the next vulnerability affects your stack