What’s Vulnerable › Vulnerabilities

CVE-2019-0281

Description

SAPUI5 and OpenUI5, before versions 1.38.39, 1.44.39, 1.52.25, 1.60.6 and 1.63.0, does not sufficiently encode user-controlled inputs, resulting in Cross-Site Scripting (XSS) vulnerability.

Affected products

How to fix

Upgrade to a fixed version: SAP SE OpenUI5 1.38.39, 1.44.39, 1.52.25, 1.60.6. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-0281 or the next vulnerability affects your stack