What’s Vulnerable › Vulnerabilities
CVE-2019-0382
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-11-13 · updated 2026-06-17
- Weakness: CWE-79
Description
A Cross-Site Scripting vulnerability exists in SAP BusinessObjects Business Intelligence Platform (Web Intelligence-Publication related pages); corrected in version 4.2. Privileges are required in order to exploit this vulnerability.
Affected products
- SAP_SE SAP BusinessObjects Business Intelligence Platform: before 4.2 — fixed in 4.2
How to fix
Upgrade to a fixed version: SAP_SE SAP BusinessObjects Business Intelligence Platform 4.2. Check the vendor advisory for mitigations.
References
- https://launchpad.support.sap.com/#/notes/2817937
- https://wiki.scn.sap.com/wiki/pages/viewpage.action?pageId=528880390
- https://launchpad.support.sap.com/#/notes/2817937
- https://wiki.scn.sap.com/wiki/pages/viewpage.action?pageId=528880390
Get alerted when CVE-2019-0382 or the next vulnerability affects your stack