What’s Vulnerable › Vulnerabilities
CVE-2019-0402
- Severity: medium (CVSS 4.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-12-11 · updated 2026-06-17
Description
SAP Adaptive Server Enterprise, before versions 15.7 and 16.0, under certain conditions exposes some sensitive information to the admin, leading to Information Disclosure.
Affected products
- SAP SE SAP Adaptive Server Enterprise: before 15.7; 16.0 — fixed in 15.7
How to fix
Upgrade to a fixed version: SAP SE SAP Adaptive Server Enterprise 15.7. Check the vendor advisory for mitigations.
References
- https://launchpad.support.sap.com/#/notes/2845780
- https://wiki.scn.sap.com/wiki/pages/viewpage.action?pageId=533660397
- https://launchpad.support.sap.com/#/notes/2845780
- https://wiki.scn.sap.com/wiki/pages/viewpage.action?pageId=533660397
Get alerted when CVE-2019-0402 or the next vulnerability affects your stack