What’s Vulnerable › Vulnerabilities
CVE-2019-1000003
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-02-04 · updated 2026-06-17
- Weakness: CWE-352
Description
MapSVG MapSVG Lite version 3.2.3 contains a Cross Site Request Forgery (CSRF) vulnerability in REST endpoint /wp-admin/admin-ajax.php?action=mapsvg_save that can result in an attacker can modify post data, including embedding javascript. This attack appears to be exploitable via the victim must be logged in to WordPress as an admin, and click a link. This vulnerability appears to have been fixed in 3.3.0 and later.
Affected products
- Mapsvg Lite: 3.2.3
References
- https://advisories.dxw.com/advisories/csrf-mapsvg-lite/
- https://wpvulndb.com/vulnerabilities/9198
- https://advisories.dxw.com/advisories/csrf-mapsvg-lite/
- https://wpvulndb.com/vulnerabilities/9198
Get alerted when CVE-2019-1000003 or the next vulnerability affects your stack