What’s Vulnerable › Vulnerabilities
CVE-2019-1000010
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-02-04 · updated 2026-06-17
- Weakness: CWE-79
Description
phpIPAM version 1.3.2 and earlier contains a Cross Site Scripting (XSS) vulnerability in subnet-scan-telnet.php that can result in executing code in victims browser. This attack appears to be exploitable via victim visits link crafted by an attacker. This vulnerability appears to have been fixed in 1.4.
Affected products
- phpipam/phpipam: through 1.3.2
References
- https://github.com/phpipam/phpipam/commit/fd37bd8fb2b9c306079db505e0e3fe79a096c31c
- https://github.com/phpipam/phpipam/issues/2327
- https://github.com/phpipam/phpipam/commit/fd37bd8fb2b9c306079db505e0e3fe79a096c31c
- https://github.com/phpipam/phpipam/issues/2327
Get alerted when CVE-2019-1000010 or the next vulnerability affects your stack