What’s Vulnerable › Vulnerabilities
CVE-2019-1000011
- Severity: medium (CVSS 6.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-02-04 · updated 2026-06-17
Description
API Platform version from 2.2.0 to 2.3.5 contains an Incorrect Access Control vulnerability in GraphQL delete mutations that can result in a user authorized to delete a resource can delete any resource. This attack appears to be exploitable via the user must be authorized. This vulnerability appears to have been fixed in 2.3.6.
Affected products
- api-platform core: from 2.2.0 through 2.3.5
References
- https://github.com/api-platform/core/issues/2364
- https://github.com/api-platform/core/pull/2441
- https://github.com/api-platform/core/issues/2364
- https://github.com/api-platform/core/pull/2441
Get alerted when CVE-2019-1000011 or the next vulnerability affects your stack