What’s Vulnerable › Vulnerabilities

CVE-2019-10088

Description

A carefully crafted or corrupt zip file can cause an OOM in Apache Tika's RecursiveParserWrapper in versions 1.7-1.21. Users should upgrade to 1.22 or later.

Affected products

References

Get alerted when CVE-2019-10088 or the next vulnerability affects your stack