What’s Vulnerable › Vulnerabilities

CVE-2019-10094

Description

A carefully crafted package/compressed file that, when unzipped/uncompressed yields the same file (a quine), causes a StackOverflowError in Apache Tika's RecursiveParserWrapper in versions 1.7-1.21. Apache Tika users should upgrade to 1.22 or later.

Affected products

References

Get alerted when CVE-2019-10094 or the next vulnerability affects your stack