What’s Vulnerable › Vulnerabilities
CVE-2019-1010003
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-07-11 · updated 2026-06-17
- Weakness: CWE-79
Description
Leanote prior to version 2.6 is affected by: Cross Site Scripting (XSS).
Affected products
- Leanote: before 2.6 — fixed in 2.6
How to fix
Upgrade to a fixed version: Leanote 2.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2019-1010003 or the next vulnerability affects your stack