What’s Vulnerable › Vulnerabilities
CVE-2019-1010091
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-07-17 · updated 2026-06-17
- Weakness: CWE-79
Description
tinymce 4.7.11, 4.7.12 is affected by: CWE-79: Improper Neutralization of Input During Web Page Generation. The impact is: JavaScript code execution. The component is: Media element. The attack vector is: The victim must paste malicious content to media element's embed tab.
Affected products
- tinymce: before 4.9.10; from 5.0.0 before 5.2.2 — fixed in 4.9.10, 5.2.2
How to fix
Upgrade to a fixed version: tinymce 4.9.10, 5.2.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2019-1010091 or the next vulnerability affects your stack