What’s Vulnerable › Vulnerabilities
CVE-2019-1010183
- Severity: medium (CVSS 6.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-07-25 · updated 2026-06-17
- Weakness: CWE-674
Description
serde serde_yaml 0.6.0 to 0.8.3 is affected by: Uncontrolled Recursion. The impact is: Denial of service by aborting. The component is: from_* functions (all deserialization functions). The attack vector is: Parsing a malicious YAML file. The fixed version is: 0.8.4 and later.
Affected products
- serde_yaml: from 0.6.0 through 0.8.3
References
Get alerted when CVE-2019-1010183 or the next vulnerability affects your stack