What’s Vulnerable › Vulnerabilities
CVE-2019-1010209
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-07-23 · updated 2026-06-17
- Weakness: CWE-434
Description
GoUrl.io GoURL Wordpress Plugin 1.4.13 and earlier is affected by: CWE-434. The impact is: unauthenticated/unzuthorized Attacker can upload executable file in website. The component is: gourl.php#L5637. The fixed version is: 1.4.14.
Affected products
- GoUrl.io GoURL Wordpress Plugin: through 1.4.13
References
- https://gist.github.com/pouyadarabi/467d3167551fb0712d3264c72db092af
- https://github.com/cryptoapi/Bitcoin-Wordpress-Plugin/blob/8aa17068d7ba31a05f66e0ab2bbb55efb0f60017/gourl.php#L5637
- https://www.youtube.com/watch?v=K2HElM_ZYu4
- https://gist.github.com/pouyadarabi/467d3167551fb0712d3264c72db092af
- https://github.com/cryptoapi/Bitcoin-Wordpress-Plugin/blob/8aa17068d7ba31a05f66e0ab2bbb55efb0f60017/gourl.php#L5637
- https://www.youtube.com/watch?v=K2HElM_ZYu4
Get alerted when CVE-2019-1010209 or the next vulnerability affects your stack