What’s Vulnerable › Vulnerabilities
CVE-2019-1010261
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-07-18 · updated 2026-06-17
- Weakness: CWE-79
Description
Gitea 1.7.0 and earlier is affected by: Cross Site Scripting (XSS). The impact is: Attacker is able to have victim execute arbitrary JS in browser. The component is: go-get URL generation - PR to fix: https://github.com/go-gitea/gitea/pull/5905. The attack vector is: victim must open a specifically crafted URL. The fixed version is: 1.7.1 and later.
Affected products
- Gitea Open Source Git Server: through 1.7.0
References
Get alerted when CVE-2019-1010261 or the next vulnerability affects your stack