What’s Vulnerable › Vulnerabilities
CVE-2019-1010293
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-07-15 · updated 2026-06-17
- Weakness: CWE-787
Description
Linaro/OP-TEE OP-TEE 3.3.0 and earlier is affected by: Boundary crossing. The impact is: Memory corruption of the TEE itself. The component is: optee_os. The fixed version is: 3.4.0 and later.
Affected products
- Linaro/OP-TEE OP-TEE: through 3.3.0
References
- https://github.com/OP-TEE/optee_os/commit/95f36d661f2b75887772ea28baaad904bde96970
- https://github.com/OP-TEE/optee_os/commit/95f36d661f2b75887772ea28baaad904bde96970
Get alerted when CVE-2019-1010293 or the next vulnerability affects your stack