What’s Vulnerable › Vulnerabilities
CVE-2019-1010294
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-07-15 · updated 2026-06-17
- Weakness: CWE-189
Description
Linaro/OP-TEE OP-TEE 3.3.0 and earlier is affected by: Rounding error. The impact is: Potentially leaking code and/or data from previous Trusted Application. The component is: optee_os. The fixed version is: 3.4.0 and later.
Affected products
- Linaro/OP-TEE OP-TEE: through 3.3.0
References
- https://github.com/OP-TEE/optee_os/commit/7e768f8a473409215fe3fff8f6e31f8a3a0103c6
- https://github.com/OP-TEE/optee_os/commit/7e768f8a473409215fe3fff8f6e31f8a3a0103c6
Get alerted when CVE-2019-1010294 or the next vulnerability affects your stack