What’s Vulnerable › Vulnerabilities
CVE-2019-1010297
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-07-15 · updated 2026-06-17
- Weakness: CWE-190
Description
Linaro/OP-TEE OP-TEE 3.3.0 and earlier is affected by: Buffer Overflow. The impact is: Execution of code in TEE core (kernel) context. The component is: optee_os. The fixed version is: 3.4.0 and later.
Affected products
- Linaro/OP-TEE OP-TEE: through 3.3.0
References
- https://github.com/OP-TEE/optee_os/commit/a637243270fc1faae16de059091795c32d86e65e
- https://github.com/OP-TEE/optee_os/commit/a637243270fc1faae16de059091795c32d86e65e
Get alerted when CVE-2019-1010297 or the next vulnerability affects your stack