What’s Vulnerable › Vulnerabilities
CVE-2019-1010316
- Severity: high (CVSS 7.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-07-11 · updated 2026-06-17
- Weakness: CWE-284
Description
pyxtrlock 0.3 and earlier is affected by: Incorrect Access Control. The impact is: False locking impression when run in a non-X11 session. The fixed version is: 0.4.
Affected products
- pyxtrlock: through 0.3
References
Get alerted when CVE-2019-1010316 or the next vulnerability affects your stack