What’s Vulnerable › Vulnerabilities

CVE-2019-10111

Description

An issue was discovered in GitLab Community and Enterprise Edition before 11.7.8, 11.8.x before 11.8.4, and 11.9.x before 11.9.2. It allows persistent XSS in the merge request "resolve conflicts" page.

Affected products

How to fix

Upgrade to a fixed version: GitLab 11.7.8, 11.8.4, 11.9.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-10111 or the next vulnerability affects your stack