What’s Vulnerable › Vulnerabilities
CVE-2019-10118
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-03-27 · updated 2026-06-17
- Weakness: CWE-79
Description
Snipe-IT before 4.6.14 has XSS, as demonstrated by log_meta values and the user's last name in the API.
Affected products
- grokability snipe-it: before 4.6.14 — fixed in 4.6.14
How to fix
Upgrade to a fixed version: grokability snipe-it 4.6.14. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2019-10118 or the next vulnerability affects your stack