What’s Vulnerable › Vulnerabilities

CVE-2019-10171

Description

It was found that the fix for CVE-2018-14648 in 389-ds-base, versions 1.4.0.x before 1.4.0.17, was incorrectly applied in RHEL 7.5. An attacker would still be able to provoke excessive CPU consumption leading to a denial of service.

Affected products

How to fix

Upgrade to a fixed version: Red Hat, Inc. 389-ds-base 1.4.0.17. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-10171 or the next vulnerability affects your stack