What’s Vulnerable › Vulnerabilities

CVE-2019-10186

Description

A flaw was found in moodle before versions 3.7.1, 3.6.5, 3.5.7. A sesskey (CSRF) token was not being utilised by the XML loading/unloading admin tool.

Affected products

How to fix

Upgrade to a fixed version: Moodle 3.5.7, 3.6.5, 3.7.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-10186 or the next vulnerability affects your stack