What’s Vulnerable › Vulnerabilities

CVE-2019-10187

Description

A flaw was found in moodle before versions 3.7.1, 3.6.5, 3.5.7. Users with permission to delete entries from a glossary were able to delete entries from other glossaries they did not have direct access to.

Affected products

How to fix

Upgrade to a fixed version: Moodle 3.5.7, 3.6.5, 3.7.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-10187 or the next vulnerability affects your stack