What’s Vulnerable › Vulnerabilities
CVE-2019-1020002
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-07-29 · updated 2026-06-17
- Weakness: CWE-203
Description
Pterodactyl before 0.7.14 with 2FA allows credential sniffing.
Affected products
- pterodactyl panel: before 0.7.14 — fixed in 0.7.14
How to fix
Upgrade to a fixed version: pterodactyl panel 0.7.14. Check the vendor advisory for mitigations.
References
- https://github.com/pterodactyl/panel/security/advisories/GHSA-vcm9-hx3q-qwj8
- https://github.com/pterodactyl/panel/security/advisories/GHSA-vcm9-hx3q-qwj8
Get alerted when CVE-2019-1020002 or the next vulnerability affects your stack