What’s Vulnerable › Vulnerabilities
CVE-2019-1020007
- Severity: medium (CVSS 5.4 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-07-29 · updated 2026-06-17
- Weakness: CWE-79
Description
Dependency-Track before 3.5.1 allows XSS.
Affected products
- DependencyTrack dependency-track: before 3.5.1 — fixed in 3.5.1
How to fix
Upgrade to a fixed version: DependencyTrack dependency-track 3.5.1. Check the vendor advisory for mitigations.
References
- https://github.com/DependencyTrack/dependency-track/security/advisories/GHSA-jp9v-w6vw-9m5v
- https://github.com/DependencyTrack/dependency-track/security/advisories/GHSA-jp9v-w6vw-9m5v
Get alerted when CVE-2019-1020007 or the next vulnerability affects your stack