What’s Vulnerable › Vulnerabilities
CVE-2019-1020008
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-07-29 · updated 2026-06-17
- Weakness: CWE-79
Description
stacktable.js before 1.0.4 allows XSS.
Affected products
- stacktable.js: before 1.0.4 — fixed in 1.0.4
How to fix
Upgrade to a fixed version: stacktable.js 1.0.4. Check the vendor advisory for mitigations.
References
- https://github.com/WebFirst/stacktable.js/security/advisories/GHSA-r9j3-hgxr-75xg
- https://github.com/WebFirst/stacktable.js/security/advisories/GHSA-r9j3-hgxr-75xg
Get alerted when CVE-2019-1020008 or the next vulnerability affects your stack