What’s Vulnerable › Vulnerabilities
CVE-2019-1020012
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-07-29 · updated 2026-06-17
- Weakness: CWE-444
Description
parse-server before 3.4.1 allows DoS after any POST to a volatile class.
Affected products
- parse-community parse-server: before 3.4.1 — fixed in 3.4.1
How to fix
Upgrade to a fixed version: parse-community parse-server 3.4.1. Check the vendor advisory for mitigations.
References
- https://github.com/parse-community/parse-server/security/advisories/GHSA-2479-qvv7-47qq
- https://github.com/parse-community/parse-server/security/advisories/GHSA-2479-qvv7-47qq
Get alerted when CVE-2019-1020012 or the next vulnerability affects your stack