What’s Vulnerable › Vulnerabilities
CVE-2019-1020013
- Severity: medium (CVSS 5.3 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-07-29 · updated 2026-06-17
- Weakness: CWE-209
Description
parse-server before 3.6.0 allows account enumeration.
Affected products
- parse-community parse-server: before 3.6.0 — fixed in 3.6.0
How to fix
Upgrade to a fixed version: parse-community parse-server 3.6.0. Check the vendor advisory for mitigations.
References
- https://github.com/parse-community/parse-server/security/advisories/GHSA-8w3j-g983-8jh5
- https://github.com/parse-community/parse-server/security/advisories/GHSA-8w3j-g983-8jh5
Get alerted when CVE-2019-1020013 or the next vulnerability affects your stack