What’s Vulnerable › Vulnerabilities

CVE-2019-1020017

Description

Discourse before 2.3.0 and 2.4.x before 2.4.0.beta3 lacks a confirmation screen when logging in via a user-api OTP.

Affected products

How to fix

Upgrade to a fixed version: discourse 2.3.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-1020017 or the next vulnerability affects your stack