What’s Vulnerable › Vulnerabilities
CVE-2019-10233
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-03-27 · updated 2026-06-17
- Weakness: CWE-203
Description
Teclib GLPI before 9.4.1.1 is affected by a timing attack associated with a cookie.
Affected products
- glpi-project glpi: before 9.4.1.1 — fixed in 9.4.1.1
How to fix
Upgrade to a fixed version: glpi-project glpi 9.4.1.1. Check the vendor advisory for mitigations.
References
- https://github.com/glpi-project/glpi/pull/5562
- https://github.com/glpi-project/glpi/releases/tag/9.4.1.1
- https://github.com/glpi-project/glpi/pull/5562
- https://github.com/glpi-project/glpi/releases/tag/9.4.1.1
Get alerted when CVE-2019-10233 or the next vulnerability affects your stack