What’s Vulnerable › Vulnerabilities
CVE-2019-10264
- Severity: high (CVSS 7.2 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-07-26 · updated 2026-06-17
- Weakness: CWE-611
Description
An issue was discovered in Ahsay Cloud Backup Suite before 8.1.1.50. With a valid administrator account, the "Move / Import / Export Users" screen has an Import Users option. This option accepts a ZIP archive containing a users.xml file that can trigger XXE.
Affected products
- Ahsay Cloud Backup Suite: before 8.1.1.50 — fixed in 8.1.1.50
How to fix
Upgrade to a fixed version: Ahsay Cloud Backup Suite 8.1.1.50. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2019-10264 or the next vulnerability affects your stack