What’s Vulnerable › Vulnerabilities

CVE-2019-10477

Description

The FusionInventory plugin before 1.4 for GLPI 9.3.x and before 1.1 for GLPI 9.4.x mishandles sendXML actions.

Affected products

How to fix

Upgrade to a fixed version: Fusioninventory 1.1, 1.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-10477 or the next vulnerability affects your stack