What’s Vulnerable › Vulnerabilities

CVE-2019-11016

Description

Elgg before 1.12.18 and 2.3.x before 2.3.11 has an open redirect.

Affected products

How to fix

Upgrade to a fixed version: Elgg 1.12.18, 2.3.11. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-11016 or the next vulnerability affects your stack