What’s Vulnerable › Vulnerabilities

CVE-2019-11071

Description

SPIP 3.1 before 3.1.10 and 3.2 before 3.2.4 allows authenticated visitors to execute arbitrary code on the host server because var_memotri is mishandled.

Affected products

How to fix

Upgrade to a fixed version: SPIP 3.1.10, 3.2.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-11071 or the next vulnerability affects your stack