What’s Vulnerable › Vulnerabilities
CVE-2019-11085
- Severity: high (CVSS 7.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-05-17 · updated 2026-06-17
- Weakness: CWE-20
Description
Insufficient input validation in Kernel Mode Driver in Intel(R) i915 Graphics for Linux before version 5.0 may allow an authenticated user to potentially enable escalation of privilege via local access.
Affected products
- Intel(R) i915 Graphics for Linux: before 5.0 — fixed in 5.0
How to fix
Upgrade to a fixed version: Intel(R) i915 Graphics for Linux 5.0. Check the vendor advisory for mitigations.
References
- http://lists.opensuse.org/opensuse-security-announce/2019-05/msg00071.html
- http://lists.opensuse.org/opensuse-security-announce/2019-06/msg00048.html
- http://www.securityfocus.com/bid/108488
- https://access.redhat.com/errata/RHSA-2019:1873
- https://access.redhat.com/errata/RHSA-2019:1891
- https://access.redhat.com/errata/RHSA-2019:1959
- https://access.redhat.com/errata/RHSA-2019:1971
- https://access.redhat.com/errata/RHSA-2020:0543
- https://access.redhat.com/errata/RHSA-2020:0592
- https://access.redhat.com/errata/RHSA-2020:0609
- https://support.f5.com/csp/article/K09376613
- https://usn.ubuntu.com/4068-1/
Get alerted when CVE-2019-11085 or the next vulnerability affects your stack